[OSX-DE] File menue is shown twice

VERIFIED DUPLICATE of bug 385966

Status

()

VERIFIED DUPLICATE of bug 385966
11 years ago
11 years ago

People

(Reporter: g, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; de; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1

File menue (called Datei in german version) is shown two times. 

So you have 
Apple-Menu Firefox File Edit View Chronic(?) Bookmarks Extras Window Help File



Reproducible: Always

Steps to Reproduce:
1. Start Firefox
2. Look at Menue-bar
3.
Actual Results:  
see Details

Expected Results:  
Help should be the right-most menu
(Reporter)

Comment 1

11 years ago
... I think this problem occured with the last non-beta-mozilla-version... (M18?)
(Reporter)

Comment 2

11 years ago
Another thing: Could be a Leopard-issue (Mac OS X 10.5)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385966
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.