My firefox 2.0.0.9 on WinXP SP2 crashes from time to time, did not happen with 2.0.0.8

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Tore Krudtaa, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

I do not know what exactly triggers the browser crash (hang).
But it looks like it is connected to mouseclicks either near or in the addressbar.

Pretty annoying
How do I get my 2.0.0.8 install back again.

Another annoying thing is this:
When Firefox releases a new version of Firefox I'm notified that a new version is released and if I want to upgrade. If I say no, then I get message that new version of Firefox will be installed on next startup.
How do I disable that.
I want to be in control when new software is installed on my computer...

Anyway, Firefox really kick the superugly IE7 (and IE6) on the scrapyard :-) 

Reproducible: Sometimes

Steps to Reproduce:
Have not managed to figure out what exaxtly that trigger this error.

It is not happening when browser loads a page or something.
It looks like it happens when I click either inside the address area or nearby.
Actual Results:  
Browser crash (hangs).

Comment 1

11 years ago
Please see the support articles at http://kb.mozillazine.org/Firefox_crashes
Use the links from it to obtain a talkback ID and post it in a comment here.

One common crash is caused by the "Firebug" extension, disabling/uninstalling from Tools -> Add-ons if you have it will stop the crashes.

You can change the update behaviour in Tools -> Options, "Advanced" section, "Updates" tab. Change "When updates to Firefox are found" to "Ask me what I want to do"

Comment 2

11 years ago
Tore: Did you already crash again? Did you get a Talkback ID (see Comment 1)? Does this still occour with Firefox 2.0.0.11?
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Updated

8 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.