File created by "save as" HTML does not contain information after "To:" and so on

RESOLVED DUPLICATE of bug 403359

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 403359
11 years ago
11 years ago

People

(Reporter: blueskylightgreen, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 2.0.0.6 (20070728)

1.  File created by "save as" HTML does not contain e-mail address information
after "To:".

2.  File created by "save as" HTML does not contain e-mail address information
after "From:".  It only contains a name of the sender.

3.  File created by "save as" HTML does not contain e-mail address information
after "CC:".  It only contains a name of the person.

4.  File created by "save as" HTML does not contain attachment file
information.

5.  File created by "save as" HTML cannot display information after "subject:"
correctly when it contains both alphabets and Japanese characters.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Updated

11 years ago
Version: unspecified → 2.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403359
You need to log in before you can comment on or make changes to this bug.