Negative vibes accessing hotmail.com account

VERIFIED INVALID

Status

Thunderbird
General
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: Al, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Opera/9.23 (Windows NT 5.1; U; en)
Build Identifier: 2.0.0.6

I have been successfully using Thunderbird for the last few monts to download emails from two hotmail.com accounts. However, in th elast couple of days, one of the accounts no returns the message:

"Sending of password did not succeed. Mail server responded:negative vibes from (account name)"

Strangely, the other account still connects successfully. There have been no changes to password, Thunderbird configuration, etc. The account had 4 new emails when the message occured. I can login to the account using the standard hotmail login screen, and conform the emails still exist, but am unable to download them using Thunderbird. I have tried experimenting with different settings, but to no avail. Looks like the problem may be specific to the failing email account, as the other hotmail account works ok.

The 

Reproducible: Always

Steps to Reproduce:
Simply try downloading emails from the hotmal account.
Actual Results:  
Described above.


Last few lines of hotmail log shows the following:

00:53:03--commd.js - callback - status :200
00:53:03--HttpComms3.js - callback - checking for cookies
00:53:03--HttpComms3.js - callback - received cookies 
MSNPPAuth=; domain=live.com; expires=Thu, 01-Nov-2007 23:53:03 GMT; path=/
00:53:03--HttpComms3.js - callback - Checking for Bounce
00:53:03--HttpComms3.js - clear - START
00:53:03--HttpComms3.js - clear - END
00:53:03--Hotmail-SR-BETA - loginOnloadHandler - START
00:53:03--Hotmail-SR-BETA - loginOnloadHandler : 2
00:53:03--Hotmail-SR-BETA - loginOnloadHandler - status :200
00:53:03--HttpComms3.js - addRequestHeader - User-Agent Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.1.3) Gecko/20070515 Firefox/2.0.0.4 true
00:53:03--Hotmail-SR-BETA-SMTP - loginOnloadHandler aRefresh null
00:53:03--Hotmail-SR-BETA-SMTP - loginOnloadHandler aRefresh null
00:53:03--Hotmail-SR-BETA-POP - loginOnloadHandler aForm null
00:53:03--Hotmail-SR-BETA - loginOnloadHandler - processing folders
00:53:03--Hotmail-SR-BETA: loginHandler : Exception : TypeError.
Error message: szResponse.match(patternHotmailInboxFolderID) has no properties
313
00:53:03--Hotmail-SR-BETA - serverComms - START
00:53:03--Hotmail-SR-BETA - serverComms msg -ERR negative vibes from amx900@hotmail.com
00:53:03--Hotmail-SR-BETA - serverComms sent count: 45 msg length: 45
00:53:03--Hotmail-SR-BETA - serverComms - END
00:53:03--HttpComms3.js - callback - END
Please report bugs in extensions to the extension author, not here where he'll never see them.

In this case, it looks like that would be http://groups.google.com/group/thunderbird-webmail-extension
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

11 years ago
Guys,

Thanks for the note and URL re the reporting of extension bugs.

I have checked out that angle further this morning, and have found updated versions of the hotmail/webmail extensions. See:

http://groups.google.com/group/thunderbird-webmail-extension/browse_thread/thread/adfe6878bad563f7

http://groups.google.com/group/thunderbird-webmail-extension/files

I have downloaded these updated extensions, and they appear to fix this fault. Looks like Microsoft had made some changes to Hotmail, which these new extensions fix.

I am currently downloading emails from the failing account as I write this note.

My apologies if I reported this fault in the wrong location, but was not aware of the Google Thunderbird group until you highlighted that.

Thank you for your assistance and, again, apologies if I may have wasted your time, which I appreciate is valuable.

Best regards,
Al
Resolution: INVALID → FIXED

Comment 3

11 years ago
->INVALID (FIXED is only used when known code changes resolved the issue)
Resolution: FIXED → INVALID
You need to log in before you can comment on or make changes to this bug.