Drag and drop of tab to bookmarks sidebar doesn't create bookmark

RESOLVED DUPLICATE of bug 403428

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 403428
11 years ago
9 years ago

People

(Reporter: aryx, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b2pre) Gecko/2007111204 Minefield/3.0b2pre

1. Open at least two tabs.
2. Drag one to the bookmarks sidebar.

Actual result: No bookmark is created.
Expected result: Bookmark is created.
Flags: blocking-firefox3?
Sounds like bug 403428.
Yes, same regression range. Thank you.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403428

Updated

11 years ago
Flags: blocking-firefox3?
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.