Loading, opening, viewing threads or messages sometimes fails

RESOLVED INCOMPLETE

Status

Thunderbird
General
--
minor
RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: Gary Hames, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: 2.0.0.6 (20070728)

As I began to migrate to Thunderbird (which is now my Nr.1 portable 3rd party mailer) the problem showed it´s ugly face. It occurs as follows, a mass of new to look at posts to browse through, best example was with news threads, I opened the first thread and all was OK, open the next thread, then the next etc. until one stops loading anything, headers and body. Restart of TB allows me to then load the failed post. As if there were a cache fill up problem.

Reproducible: Always

Steps to Reproduce:
1.open news post in TB.
2.next unread until effect.
3.solve the fault in post not opening.
Actual Results:  
blank page/window with no post or header.

Expected Results:  
open post with header and body.

no crash so no further info. A simple restart of TB let the post open normal.

Comment 1

10 years ago
do you see error in error console?
(Reporter)

Comment 2

10 years ago
only the problem above with no error notice, it occurs and nothing else.

Comment 3

9 years ago
Does this happen also with the alpha release? 
http://www.mozillamessaging.com/en-US/thunderbird/early_releases/
No response in nearly a year -> INCO.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.