Closed Bug 403512 Opened 14 years ago Closed 14 years ago

Add ability to resize SVG files in firefox

Categories

(Core :: SVG, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 163068

People

(Reporter: Tobbi, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

As SVG Files could be resized without loss of quality, it would be a great idea to implement a function to resize them (make them bigger/smaller, for example enter custom values (like 400 %) for size etc.) 

This could be done just by a context menu entry or a custom key / shortcut e.g. Ctrl-+ (make image bigger) and Ctrl-- (make image smaller). 

Reproducible: Always

Steps to Reproduce:
See above under "details".
Actual Results:  
Nothing - it's a feature that's not implemented yet.

Expected Results:  
Scaling svg images in firefox.
Component: General → SVG
Product: Firefox → Core
QA Contact: general → general
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: zoompan
You need to log in before you can comment on or make changes to this bug.