radio button of junk treatment changed upon seamonkey installation

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: egghead1, Unassigned)

Tracking

SeaMonkey 1.1 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.8.1.9) Gecko/20071030 SeaMonkey/1.1.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.8.1.9) Gecko/20071030 SeaMonkey/1.1.6

Status ante:
Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.7.13) Gecko/20060414

Settings/Mail&NewsGroups/Junk-Mail/General Junk-Mail Settings

Checked box : If message are marked as junk
Radiobutton   active: Move them into the junk folder of the account
Radiobutton inactive: Delete them

Status post:
installation of
Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.8.1.9) Gecko/20071030 SeaMonkey/1.1.6

I accessed my mails from Seamonkey.
I maried some mails as junk.
I couldn't find them in the junk folder.
The Radiobutton status changed! Without me intervening it is now:

Radiobutton inactive: Move them into the junk folder of the account
Radiobutton   active: Delete them




Reproducible: Didn't try

Steps to Reproduce:
1.
2.
3.
(In reply to comment #0)

> I couldn't find them in the junk folder.

You mean that the message was deleted, according to the (new) preference, right ?

> The Radiobutton status changed! Without me intervening it is now:
> 
> Radiobutton inactive: Move them into the junk folder of the account
> Radiobutton   active: Delete them

Then, the bug you are reporting is that the SeaMonkey v1.1.6 installation modified this preference your v1.7.13 profile, right ?

Can you reproduce with SeaMonkey v1.1.9 ?
Version: unspecified → SeaMonkey 1.1 Branch
(Reporter)

Comment 2

11 years ago
Yes. You are right. 
The message was deleted according to the (unwanted new) preference.
This happened after uninstalling SeaMonkey v1.1.6 and installing v1.7.13 afterwards.

I couldn't reproduce the bug when updating from 

seamonkey-1.1.8.de-AT.win32.installer.exe  MD5: A9C0CC76EBD0579C8ECBC5E1F4DBB353
to
seamonkey-1.1.9.de-AT.win32.installer.exe  MD5: 2762AF5868D7B4DCB871FE6BD54D0B21
within a VirtualMachine.


Test procedure:
I installed v1.1.8, created a new profile,
deleted the content of the *.slt folder,
copied an old profile into the *.slt folder,
adjusted the prefs.js to point to the new file locations,
uninstalled v1.1.8
installed v1.1.9
started mail, selected my created profile
and checked the settings.

The radio buttion was set to 
"Move them into the junk folder of the account"
as intended (as it was set before).
WFM according to comment #2
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.