All-day events look the same as timed events in all grid views - hard to distinguish

VERIFIED DUPLICATE of bug 202360

Status

Calendar
Calendar Views
--
enhancement
VERIFIED DUPLICATE of bug 202360
10 years ago
10 years ago

People

(Reporter: Karen Pomerantz, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Lightning 0.7 build 2007102304

When viewing events in any of the grid views, the only indicator as to whether an event has a start and end time, or is an all-day event, is the time, displayed in text.
Other calendar programs display all-day events highlighted in a block of colour, as Lightning does, but with timed events, they are displayed in text of the correct colour for the calendar, on a white background.

This makes it very easy to distinguish at-a-glance, if you have any timed appointments on a particular day, or if all the events displayed and just indications of birthdays and anniversaries.

Reproducible: Always

Steps to Reproduce:
1. Create an event with a start and end time
2. Create a all-day event
3. See that they look very similar
Actual Results:  
All events are highlighted and look very similar

Expected Results:  
All-day events should be highlighted with a block of colour, timed events should not have a block, and instead be coloured text on a white background.
Google calender is a good example of this effect.

Comment 1

10 years ago
Styling for all day events -> Bug 325701
Fixed by bug 202360.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 202360
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.