setInterval timer stops after finite runs on redhat enterprise linux (RHEL) 5 64 bit firefox

RESOLVED DUPLICATE of bug 344439

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 344439
12 years ago
12 years ago

People

(Reporter: bugzilla_mozilla_org.20.ngc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.0.9) Gecko/20070118 Red Hat/1.5.0.9-10.el5 Firefox/1.5.0.9 pango-text

setInterval timer stops after finite runs on redhat enterprise linux (RHEL) 5 64 bit firefox. The timer just stops calling the function sent to setInterval. The counter in the example should continue counting, but instead it stops after ~10 callbacks.

Reproducible: Always

Steps to Reproduce:
1. Use setInterval to start a timer

Actual Results:  
The timer will fire anywhere from 2 to 100 time and then stop.
The more timers you add the more time the next on will fire.

Expected Results:  
The timer should fire continuously until clearInterval is called
Reporter

Comment 1

12 years ago

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344439
You need to log in before you can comment on or make changes to this bug.