Del/Clear across table cell boundaries should be allowed

VERIFIED FIXED in M18

Status

()

Core
Editor
P4
normal
VERIFIED FIXED
18 years ago
17 years ago

People

(Reporter: Charles Manske, Assigned: Joe Francis)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-][p:4][minus])

(Reporter)

Description

18 years ago
Currently, if a "normal" selection crosses a table boundary, nothing is deleted.
We should grovel into the cells and delete cell contents, leaving the table
elements undeleted.

Comment 1

18 years ago
setting to m17
Target Milestone: --- → M17
(Assignee)

Comment 2

18 years ago
accepting bug
Status: NEW → ASSIGNED
(Assignee)

Comment 3

18 years ago
nominating for b3
Keywords: nsbeta3

Comment 4

18 years ago
added correctness and nsbeta3+
Keywords: correctness
Whiteboard: [nsbeta3+]

Comment 5

18 years ago
setting priority in status whiteboard
Priority: P3 → P4
Whiteboard: [nsbeta3+] → [nsbeta3+][p:4]

Comment 6

18 years ago
m18
Target Milestone: M17 → M18
(Assignee)

Comment 7

18 years ago
*** Bug 46189 has been marked as a duplicate of this bug. ***

Comment 8

18 years ago
PDT downgrading to [nsbeta-].
Whiteboard: [nsbeta3+][p:4] → [nsbeta3-][p:4][minus]
(Assignee)

Comment 9

18 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 10

18 years ago
verified in 8/30 build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.