Use branded image in uninstaller

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
11 years ago
6 years ago

People

(Reporter: rimas, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [1.8 branch only])

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 288539 [details]
screenshot

I've noticed that the Thunderbird uninstaller isn't as branded as the installer is. When started, it shows the boring default image of NSIS in the left side of the welcome page. I think you may want to beautify it a little by using the same image that is used for the installer.
Works in en-US trunk. Which locale is this?
(Reporter)

Comment 2

11 years ago
(In reply to comment #1)
> Works in en-US trunk. Which locale is this?
> 

lt

(Reporter)

Comment 3

11 years ago
(In reply to comment #2)
> (In reply to comment #1)
> > Works in en-US trunk. Which locale is this?
> > 
> 
> lt
> 

Oh, and it's not trunk. It's 2.0.0.x.
I can reproduce with branch en-US so this doesn't appear to be locale specific. I'll take a look at the mozconfig used for Thunderbird official and try to reproduce.
Version: unspecified → 2.0
(Reporter)

Comment 6

11 years ago
(In reply to comment #4)
> Can you try a trunk build:
> http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-trunk/
> 

It's OK in trunk.
Blocks: 403672

Updated

11 years ago
Whiteboard: [1.8 branch only]
Marking as WFM as this has been working since after the 2.0 branch, and 2.0 is long unsupported now.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.