Bookmarkstoolbar is empty after update

RESOLVED DUPLICATE of bug 403743

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 403743
11 years ago
9 years ago

People

(Reporter: Michael Olofsson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007111312 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b2pre) Gecko/2007111312 Minefield/3.0b2pre

Updated to latest nightly build and now the bookmarkstoolbar is empty. The actual toolbar is there and if I go to 'Manage bookmarks' I see all the sites but they don't open up in the toolbar.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 288627 [details]
Printscreen of result

Updated

11 years ago
Component: Toolbars → Bookmarks
QA Contact: toolbars → bookmarks

Comment 2

11 years ago
moving to places

WFM though, but should be investigated
Component: Bookmarks → Places
QA Contact: bookmarks → places

Comment 3

11 years ago
I can confirm on Linux (Ubuntu Gutsy).

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007111404 Minefield/3.0b2pre ID:2007111404
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

11 years ago
probably same as Bug 403743

Updated

11 years ago
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403743
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.