Last Comment Bug 403806 - Pop-ups still blocked after selecting always allow since 1.5.3.
: Pop-ups still blocked after selecting always allow since 1.5.3.
Status: RESOLVED DUPLICATE of bug 400887
:
Product: Camino Graveyard
Classification: Graveyard
Component: Annoyance Blocking (show other bugs)
: unspecified
: PowerPC Mac OS X
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
http://google.com/reader
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-14 12:05 PST by Matthew
Modified: 2007-11-15 10:47 PST (History)
2 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Matthew 2007-11-14 12:05:20 PST
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3

Google.com is in the exception list but all pop-ups in Google Reader are blocked. When using Reader Keyboard shortcuts to view original post it gets blocked.

Also happens with Vimeo.com when trying to open the pop-up for the embed code.

Reproducible: Always

Steps to Reproduce:
1. Try to open a pop-up.
2. Click always allow.
3. Try again to open a pop-up.
Actual Results:  
The pop-up is still blocked.

Expected Results:  
The pop-up should be allowed.

Happens with Camino 1.5.3. Didn't happen with 1.5.2.
Comment 1 Smokey Ardisson (offline for a while; not following bugs - do not email) 2007-11-14 14:15:31 PST
Matthew, can you check in today's branch nightly build http://ftp.mozilla.org/pub/mozilla.org/camino/nightly/latest-1.6-M1.8/ and see if the problem exists there, too?  (If it doesn't, we have a pretty good guess as to what is causing this.)
Comment 2 Matthew 2007-11-14 21:20:27 PST
The nightly worked perfectly. 
Comment 3 Chris Lawson (gone) 2007-11-15 05:33:19 PST
This is probably a dupe of bug 400887, then.

*** This bug has been marked as a duplicate of bug 400887 ***
Comment 4 Smokey Ardisson (offline for a while; not following bugs - do not email) 2007-11-15 10:47:37 PST
Actually, I can't reproduce this with Google Reader at all on 1.5.3; I add the exception, and the next article I hit "v" on, it opens without showing me the blocker bar.

Note You need to log in before you can comment on or make changes to this bug.