Re bug# 264492: This bug was reported in 2004. Still not fixed? Not possible to fix?

VERIFIED DUPLICATE of bug 264492

Status

()

Toolkit
Downloads API
VERIFIED DUPLICATE of bug 264492
10 years ago
10 years ago

People

(Reporter: Rock_Solid, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9


HELP!!

 I added a comment to the page for bug 264492 a couple of days ago and there was no acknowledgement or discussion; I suspect it is so old that the people assigned to fix it are no longer around. My comment was:WHY, WHY, WHY???

After perusing this thread, it is not clear to me whether or not everyone
thinks this bug was fixed. I can assure you it has still NOT been fixed and I
cannot comprehend some of the posts at all.

I cannot understand why, after 3 years of trying, we can't seem to fix this
bug! At least Firefox in its latest incarnation, v2.0.0.9 still won't allow
files with RAR extensions to have the default set to download. The box is still
grayed out and there is no remedy I can find. Every suggestion I have found is
either inapplicable or simply does not work.

I realize that we have to depend on volunteers for these fixes, but I see items
being fixed that are borderline-insignificant and yet this one, which continues
to aggravate hundreds of thousands of users keeps getting pushed to the back
burner.


RAR is being used much more than ZIP today and it seems to be the compression
engine of choice now and this issue is becoming much more important.

It is a PITA to keep selecting download for each RAR file!

>>>>>> 3 (THREE) years?? Yes, THREE (3) YEARS!!<<<<<<

Is the code that difficult? 

Is there some reason it cannot be fixed? Is there something in the fundamental
architecture of Firefox/Mozilla that prevents it? Or is there some other reason
why that we don't want to talk about? 

If anyone has any kind of a work-around of *any* method of fixing this (perhaps
by editing some file in Firefox), it would be greatly appreciated if you could
share it, because it looks like this bug is not going to be fixed anytime soon,
or at least not in my lifetime.
****************************************************************************
Is anyone reading these posts or are all the comments going into a black hole somewhere? Is there any point in reporting bugs if the are not likely to be fixed? 

Maybe a new bug report number would be better, instead of continuing to consolidate all new reports into this old report that does not seem to be active at this time?


Reproducible: Always

Steps to Reproduce:
1.Read the bug report.
2.Read the bug report.
3.Read the bug report.
Actual Results:  
Still no resolution after 3 years

Expected Results:  
Some kind or work around or fix that works

Read the bug report

Comment 1

10 years ago
This is not a valid bug report.

See https://bugzilla.mozilla.org/page.cgi?id=etiquette.html for the dos and don'ts of working with Mozilla's Bugzilla.

Marking as a duplicate, reopening this will get it resolved invalid. ;-)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264492

Comment 2

10 years ago
bah, midair
Status: RESOLVED → VERIFIED
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.