With latest push of Mozilla, the links from Outlook do not open the correct URL

RESOLVED INCOMPLETE

Status

()

Firefox
General
--
major
RESOLVED INCOMPLETE
11 years ago
8 years ago

People

(Reporter: Kelly Minnick, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-07-30])

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Links provided in various e-mails from Outlook would always open Mozilla to the correct URL.  They are not doing this now with the latest push of Mozilla.  Cutting and pasting works correctly, but what a pain!  The links just open Mozilla to my Home page URL.

Reproducible: Always

Steps to Reproduce:
1.Open Outlook
2.Open e-mail with Link
3.Click on link
4.Mozilla opens to Home page URL (only).


Expected Results:  
Open in correct URL / Link.  Mozilla has always done this before.

Comment 1

11 years ago
I got this one too.  For me, it happened after I upgraded.  The upgrade did not go well, and Firefox reported that it was going to download the update again.

However, after the update, everything worked fine, but when I clicked on a link from an Outlook email, it would not work. Instead it came up with a File dialog that said "Locate Link" in its title.

however that didn't work.

I looked up the issue in MS's site and it said I need to fix the URL:hyperlink association.

when i looked in there, I saw this:  rundll32.exe shdocvw.dll,OpenURL %l

MS said it should point to iexplore.exe

No luck with that, so I reinstalled.  Everything works now.
This bug was originally reported on Firefox 2.x or older, which is no longer supported and will not be receiving any more updates. I strongly suggest that you update to Firefox 3.6.6 or later, update your plugins (flash, adobe, etc.), and retest in a new profile. If you still see the issue with the updated Firefox, please post here. Otherwise, please close as RESOLVED > WORKSFORME
http://www.mozilla.com
http://support.mozilla.com/kb/Managing+profiles
http://support.mozilla.com/kb/Safe+mode
Whiteboard: [CLOSEME 2010-07-30]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.8 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.