dragging page icon to bookmarks toolbar doesn't create a bookmark

RESOLVED DUPLICATE of bug 403428

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 403428
11 years ago
11 years ago

People

(Reporter: Philip Potter, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8 Mnenhy/0.7.5.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8 Mnenhy/0.7.5.0

Dragging the page icon (the icon immediately left of the location bar) onto the bookmarks toolbar doesn't create a link. On top of this, it creates a "dead zone" in the toolbar - the top half (roughly) does not respond to the mouse clicks or movement. The purple I-bar which indicates where the new bookmark will be created does not disappear.

"Dead zone" and redundant purple I-bar problem resolved after any drag operation moves over the bookmarks toolbar (even if the drag finishes somewhere else). For example, if I select some text on a webpage, drag it up to the search box passing over the bookmarks toolbar in the process, this will fix it.

Reproducible: Always

Steps to Reproduce:
1. Open any webpage
2. Drag the page icon (left of location bar) onto the bookmarks toolbar

Actual Results:  
The bookmark isn't created, the purple I-beam remains, and the upper half of the toolbar is no longer responsive to mouse movement or clicks.

Expected Results:  
A new bookmark should have been created at the point of the purple I-bar, which in turn should have disappeared. No "dead zone" should exist.

Workaround: drag the url from the location bar to the bookmarks toolbar instead. You'll need to fill in the title yourself.
(Reporter)

Updated

11 years ago
Version: unspecified → Trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 403428
You need to log in before you can comment on or make changes to this bug.