Firefox won't connect starting with 2008

RESOLVED DUPLICATE of bug 335289

Status

()

Firefox
Installer
--
critical
RESOLVED DUPLICATE of bug 335289
10 years ago
10 years ago

People

(Reporter: David Doughman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: 2.0.0.9

Firefox ahs worked for years. Starting with version 2.0.0.8 it will no longer connect while Windows Explorer works

Reproducible: Always

Steps to Reproduce:
1. Deleated & reinstalled 2.0.0.8
2. Downloaded 2.0.0.9
3. Problem continues
Actual Results:  
Forced to use Exlporer. Rats!


How can I get Firefox to work again?

Comment 1

10 years ago
Check your firewall !
http://kb.mozillazine.org/Firewalls
(Reporter)

Comment 2

10 years ago
Closing my firewall Zone Alarm the trick. Thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 335289

Comment 4

10 years ago
Don't close down your firewall unless you run another one instead or are protected by a router.  At a minimum, you need to block incoming traffic at all times.  See
http://kb.mozillazine.org/Firewalls#ZoneAlarm
for help configuring ZoneAlarm.
You need to log in before you can comment on or make changes to this bug.