Mozilla Firefox crashes after last update ...

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
11 years ago
9 years ago

People

(Reporter: Jim, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; Media Center PC 3.0; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

When starting Mozilla Firefox the entire browser crashes and then closes saying that Mozilla encountered an error and needs to close. This is happening since Mozilla was successfully updated as usual and keeps happening immediately after an update (last) installs. MUST BE AN UPDATE PROGRAMMING ERROR. BROWSER WORKED FINE UNTIL UPDATE OCCURRED.NUMEROUS USERS AFFECTED BY THIS - SAME IDENTICAL PROBLEM.

Reproducible: Always

Steps to Reproduce:
1.UPDATE MOZILLA TO THE LASTEST UPDATE
2.START MOZILLA
3.IT CRASHES AND NEEDS TO CLOSE.
Actual Results:  
SAME AS ABOVE

Expected Results:  
SAME AS ABOVE

WORKED AS BEFORE THE UPDATE.
Duplicate of this bug: 403972
Did you try the Firefox safemode ?
Talkback ID of that crash ?
Component: Startup and Profile System → General
QA Contact: startup → general
Summary: Mozilla Firefox crashes after last update NUMEROUS USERS AFFECTED ... → Mozilla Firefox crashes after last update ...

Comment 3

10 years ago
Have same problem.  Uninstalled Java as best as possible.  No luck.  Send the report to Microsoft and when looking for their message, get another error message from XP indicating that the return message is not what XP is looking for.  BYW, I do not know what version I am using, cannot get program to open to check version number.  This happened after the last autoupdate, last week I think.

How do you start the program in safe mode?

Comment 5

10 years ago
Eureka!!!
I now have Firefox back and up.  Ugly, but it worked.  Uninstalled Ver.3.x, cleaned the rigistry with Fix-It-Utilities and restarted to computer to insure that all of the changes took.
Then, I downloaded Ver2.xx.18 and I am typing this reply on Ver. 2.  Had no problems until the patch for 3. 04 came along.

Is it possible to selectively install patches? (disable the auto download and install feature).

Thanks for the info on starting the program in safe-mode.

Jim King
Las Vegas, NV (USA)

Comment 6

10 years ago
https://developer.mozilla.org/En/How_to_get_a_stacktrace_for_a_bug_report

try installing ff3 into a custom location.

Comment 7

10 years ago
Jim, can you install Version 3.0.5 in a new directory, and see if this bug still occurs in Safe Mode? If not, please close as WORKSFORME.
Version: unspecified → 3.0 Branch
@Reporter, we have not heard back from you in a while, so I am closing this bug. You can reopen this bug if more information becomes available. Some helpful information you can provide us is found at http://quality.mozilla.org/bug-writing-guidelines. You should also use a recent version of Firefox, from http://www.getfirefox.com.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.