top line of select box sometimes missing of user scrolls up

RESOLVED WORKSFORME

Status

()

Core
Widget: Win32
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

Created attachment 289005 [details]
missing top lines in bugzilla page

Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b2pre) Gecko/2007111605 Minefield/3.0b2pre

top line of select box sometimes missing of user scrolls up

Try to reproduce it with https://bugzilla.mozilla.org/enter_bug.cgi?product=Firefox and the mouse dragging the scrollbar. I also saw it with OS version drop down.
This is almost certainly a Windows widget or painting bug, not a form controls bug.  In particular, I cannot reproduce on Linux.
Component: Layout: Form Controls → Widget: Win32
QA Contact: layout.form-controls → win32
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007111310 Minefield/3.0b2pre

Yes, I see this too. Sounds familiar to me so this could be a dupe.

Comment 3

8 years ago
WFM with current trunk 
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a3pre) Gecko/20100306 Minefield/3.7a3pre
Now also working for me. > RESOLVED WORKSFORME with yesterday's Win32 nightly on XP.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.