Progress indicator never stops

RESOLVED DUPLICATE of bug 334223

Status

RESOLVED DUPLICATE of bug 334223
11 years ago
11 years ago

People

(Reporter: henry, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: version 2.0.0.9 (20071031)

The progress indicator, the spinning dots in the upper right corner never stops spinning.  Mail seems to be retrieved without problems but even after it is, the indicator keeps spinning.  The little purple bar indicator at the bottom of the screen (to the left of the "Unread" count) does stop.

This is getting mail from an IMAP server over an SSL connection (port 993).  Dovecot version 0.99.13-3.FC3 (yes, it's old and should be upgraded).

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2. Let if finish retrieving mail


Actual Results:  
Progress indicator keeps going

Expected Results:  
Progress indicator should stop when mail has been retrieved (I assume).

Because everything seems to work except the spinner keeps spinning I'm tempted to say this is "trivial" but I'm not completely sure something isn't actually going on, which I'd consider "normal".

Or is is just me?
(Reporter)

Comment 1

11 years ago
This appears to be the same as bug 334223.  I do indeed have a "News and Blogs" account which is currently empty.  When I changed the properties to NOT check for new articles, the problem of the spinning progress indicator went away.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 334223
You need to log in before you can comment on or make changes to this bug.