Firefox closes unexpected while i'm browsing. At the most and not related web pages.

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: Kostas Fotiou, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; en) Opera 9.24
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

Firefox closes unexpected while loading pages or after their load. It arised suddently and It doesn't affected by web-pages because they're not related to each other (maybe it'll be download.com or anything else). I'm almost sure that it doesn't happen with every web-page but it happens with the most of them.

Reproducible: Always

Steps to Reproduce:
1.open firefox
2.open web page
3.firefox closes after few seconds
Actual Results:  
when i'm opening the browser again, it opens like it should and present me the restore session/start new session window.


i use the vista-aero v2.0.0.9 theme at the browser. I also use Windows XP Home SP2.

Comment 1

11 years ago
Sorry, but this is an incomplete report. If you don't know where it crashes, and if there's not stacktrace or a Talkback report, there's nothing we can do.

Please take a look at <http://kb.mozillazine.org/Standard_diagnostic_-_Firefox> : it explains what you can do yourself, like testing in Safe-mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.