Ctrl+C to copy doesn't work in Error Console, menu item grey

RESOLVED DUPLICATE of bug 399962

Status

Toolkit Graveyard
Error Console
RESOLVED DUPLICATE of bug 399962
11 years ago
2 years ago

People

(Reporter: Timwi, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

See STR

Reproducible: Always

Steps to Reproduce:
1. Click Tools => Error Console.
2. When Error Console window appears, press Tab key twice.
3. Now right-click any item in the error console.
Actual Results:  
"Copy" menu item is always greyed out. Ctrl+C does not work.

Expected Results:  
"Copy" menu item should always be available. Ctrl+C should always work.

The bug does not occur if Step 2 is omitted. This does not quality as a useful workaround because it means it's impossible to focus the list with the keyboard.
(Reporter)

Comment 1

11 years ago
Created attachment 289333 [details]
Demonstrates the bug

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 399962
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.