Upgrading from Sunbird 0.5 to 0.7 causes "Chrome Registration Failed" dialog box

RESOLVED INCOMPLETE

Status

Calendar
Internal Components
RESOLVED INCOMPLETE
10 years ago
10 years ago

People

(Reporter: Paul Griffith, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Opera/9.50 (X11; Linux i686; U; en)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8pre) Gecko/20071023 Sunbird/0.7

If I run Sunbird 0.5 , then run Sunbird 0.7 I get a dialog box with the following error message:

Sunbird could not install this item, because of failure in Chrome Registration. Please contact the authur about this problem

The next time I run Sunbird 0.7 the error doesn't appear.


Reproducible: Always

Steps to Reproduce:
1. Run Sunbird 0.5
2. Run Sunbird 0.7
3. error dialog box appears
Actual Results:  
If I run Sunbird 0.5 , then run Sunbird 0.7 I get a dialog box with the following error message:

Sunbird could not install this item, because of failure in Chrome Registration. Please contact the authur about this problem

The next time I run Sunbird 0.7 the error doesn't appear.

Expected Results:  
No error message, this tend to scare our end users.

running Centos 4.5 and lastest updates.

Comment 1

10 years ago
Did you properly uninstalled 0.5 before installing 0.7 as mentioned in the Release Notes?
(Reporter)

Updated

10 years ago
Summary: Upgrading from Sunbird 0.7 to 0.7 causes "Chrome Registration Failed" dialog box → Upgrading from Sunbird 0.5 to 0.7 causes "Chrome Registration Failed" dialog box
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Did you properly uninstalled 0.5 before installing 0.7 as mentioned in the
> Release Notes?
> 

Sunbird v0.5 is installed in /cs/local/packages/sunbird-0.5 and Sunbird v0.7 is installed in /cs/local/packages/sunbird-0.7. We usually stage and test applications before we deploy them to our users.

We have doing it this way for Firefox, Thunderbird and SeaMonkey for awhile now. Has something changed with Sunbird so that you can't have two versions on the same system at the same time?

Thank You.

Comment 3

10 years ago
I've get the same message on my new Kubuntu 7.10 system.
It was the first installation of sunbird on this system.
Versions are old, please upgrade to 0.8. Sorry for any hassle the upgrade has caused. We are working on improving the upgrade experience.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.