JavaScript Tests - update public-failures.txt

RESOLVED FIXED

Status

()

Core
JavaScript Engine
--
trivial
RESOLVED FIXED
11 years ago
10 years ago

People

(Reporter: bc, Assigned: bc)

Tracking

Trunk
x86
All
Points:
---
Bug Flags:
in-testsuite -
in-litmus -

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

106.05 KB, text/plain
Details
(Assignee)

Description

11 years ago
Created attachment 289352 [details] [diff] [review]
patch

update public-failures.txt and spidermonkey-n.tests with recent additions, fixes and changes to tests.
Flags: in-testsuite-
Flags: in-litmus-
(Assignee)

Comment 1

11 years ago
Created attachment 289353 [details]
patch

oops, missed the right spidermonkey-extensions-n.tests
Attachment #289352 - Attachment is obsolete: true
(Assignee)

Comment 2

11 years ago
Checking in public-failures.txt;
/cvsroot/mozilla/js/tests/public-failures.txt,v  <--  public-failures.txt
new revision: 1.5; previous revision: 1.4
done
Checking in spidermonkey-extensions-n.tests;
/cvsroot/mozilla/js/tests/spidermonkey-extensions-n.tests,v  <--  spidermonkey-extensions-n.tests
new revision: 1.7; previous revision: 1.6
done
Status: ASSIGNED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
Summary: JavaScript Tests - update public-failures.txt, spidermonkey-n.tests → JavaScript Tests - update public-failures.txt, spidermonkey-extensions-n.tests
(Assignee)

Comment 3

10 years ago
bug 427189 upped the timeout for the javascript tests from 120 seconds to 480 seconds. This was necessary in order to remove the noise due to the variation in time outs due to the speed and memory of the various machines. It is a temporary fix until the failures can be classified by the machine's speed and memory.

This patch includes changes to the spidermonkey-extensions-n.tests and the known failures due to the change in timeouts as well as other modifications to tests (bug 428386) and other fixes.

/cvsroot/mozilla/js/tests/public-failures.txt,v  <--  public-failures.txt
new revision: 1.59; previous revision: 1.58

/cvsroot/mozilla/js/tests/spidermonkey-extensions-n.tests,v  <--  spidermonkey-extensions-n.tests
new revision: 1.13; previous revision: 1.12
(Assignee)

Comment 4

10 years ago
tweaks for athlon etc.

/cvsroot/mozilla/js/tests/public-failures.txt,v  <--  public-failures.txt
new revision: 1.60; previous revision: 1.59
(Assignee)

Comment 6

10 years ago
additional tweaks due to new qm-jstest01 reporting
/cvsroot/mozilla/js/tests/public-failures.txt,v  <--  public-failures.txt
new revision: 1.61; previous revision: 1.60
(Assignee)

Comment 7

10 years ago
/cvsroot/mozilla/js/tests/public-failures.txt,v  <--  public-failures.txt
new revision: 1.62; previous revision: 1.61

/cvsroot/mozilla/js/tests/spidermonkey-extensions-n.tests,v  <--  spidermonkey-extensions-n.tests
new revision: 1.14; previous revision: 1.13
(Assignee)

Comment 8

10 years ago
/cvsroot/mozilla/js/tests/public-failures.txt,v  <--  public-failures.txt
new revision: 1.63; previous revision: 1.62
Summary: JavaScript Tests - update public-failures.txt, spidermonkey-extensions-n.tests → JavaScript Tests - update public-failures.txt
(Assignee)

Comment 9

10 years ago
/cvsroot/mozilla/js/tests/public-failures.txt,v  <--  public-failures.txt
new revision: 1.66; previous revision: 1.65
(Assignee)

Comment 10

10 years ago
/cvsroot/mozilla/js/tests/public-failures.txt,v  <--  public-failures.txt
new revision: 1.72; previous revision: 1.71

I am working through several changes to make sure there hasn't been any regressions but want to update the cvs copy with the version I have been working with.
You need to log in before you can comment on or make changes to this bug.