firefox 3 lacks high-resolution icons / navigation icons look pixelated

RESOLVED DUPLICATE of bug 404293

Status

()

RESOLVED DUPLICATE of bug 404293
11 years ago
11 years ago

People

(Reporter: yumariso, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007111904 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007111904 Minefield/3.0b2pre

On dell m4300, screen resolution 1920x1200 at about 145 DPI, fedora 8, the navigation icons look rather pixelated. The browser should come with a default theme that supports high-resolution displays. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 404293
You need to log in before you can comment on or make changes to this bug.