Adding a card to a mailing list doesn't really work

RESOLVED DUPLICATE of bug 85687

Status

Thunderbird
Address Book
--
major
RESOLVED DUPLICATE of bug 85687
10 years ago
10 years ago

People

(Reporter: Erez S, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: version 2.0.0.9 (20071031)

When adding a card to an existing mailing list, it seems like it was added to the correct mailing list - but after refreshing it turns out in the main address book and not in the list.

Reproducible: Always

Steps to Reproduce:
1. Open Tools | Address Book.
2. Right-click an existing mailing list under the Personal Address Book on the left.
3. Choose "New Card" from the popup menu that opens.
4. Enter details for the new card (e-mail is enough for recreating the problem).
5. Click Ok. The mailing list is displayed with the new card in it.
6. Click Personal Address Book on the left. The new card is there.
7. Click the mailing list again. The new card is not there anymore. To move it there, you must drag it from the main list. (It's actually copied and not moved, but there's already an existing bug on that.)
Actual Results:  
Addresses are not added to mailing lists when expected, causing confusion and major usability issues.

Expected Results:  
Thunderbird should have added the new card to the mailing list instead of the main address book.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 85687
You need to log in before you can comment on or make changes to this bug.