Adding comments to e-mail messages

RESOLVED DUPLICATE of bug 254739

Status

--
enhancement
RESOLVED DUPLICATE of bug 254739
11 years ago
8 years ago

People

(Reporter: m, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.8) Gecko/20071030 Ubuntu/8.04 (hardy) Firefox/2.0.0.8
Build Identifier: 

I'd like to propose a new feature for the Thunderbird mail client. This would be to add the possibility to write comments to mails you have received or sent. One example for the usage would be the possibility that when you received a mail from a customer and you call him back to discuss the matter, that you can add a comment that this message has been replyied by phone and some sentences about what has been arranged with the customer.
With tags I can only partially get this functionality (e.g. a tag for "replied by phone") as I cannot write done what I have discussed on phone. With a reply I cannot get this functionality as a reply needs a receipient on the one hand and on the other hand the reply corresponding to a mail message is sometimes hard to find.

Reproducible: Always

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 254739
@Magnus, please reopen this bug and make it rather block bug 254739.

This RFE is not a dupe, it's rather a specialization of bug 254739
You need to log in before you can comment on or make changes to this bug.