Can't delete history by highlighting in history bar and press Delete.

RESOLVED DUPLICATE of bug 363621

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 363621
10 years ago
8 years ago

People

(Reporter: Johan Welin, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME?)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

When accessing the history pane (Ctrh-h) and highlighting some items. Pressing the Delete button doesn't delete the history as it did in previous releases.
I tried to use the delete menu choice but that didn't work either. (Same event handler that broke down..)

//Johan


Reproducible: Always

Steps to Reproduce:
1. Browse to a few sites to get some history
2. Expand the history pane
3. Mark something in the history pane and try to delete the items
Actual Results:  
No results whatsoever. The GUI is non-responsive.

Expected Results:  
Like previous, stable, versions you should be able to delete your history.
probably dupe of Bug 363621
Component: History → Places
QA Contact: history → places
Whiteboard: DUPEME?
Version: unspecified → Trunk
Yep.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363621
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.