Text fields do not remember last entries!

VERIFIED DUPLICATE of bug 319792

Status

VERIFIED DUPLICATE of bug 319792
11 years ago
11 years ago

People

(Reporter: mario, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.10pre) Gecko/20071116 Camino/1.6a1pre (like Firefox/2.0.0.10pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.10pre) Gecko/20071116 Camino/1.6a1pre (like Firefox/2.0.0.10pre)

Text fields do not remember last entries. On other browsers if a type in a few letters, a list of the last keywords or entries keyed in will pop up so I can choose. This feature is missing in Camino!

Reproducible: Always

Steps to Reproduce:
1. Type any keyword into any text field and hit search.
2.The go back to the same text field; type in a few letters of the keyword you just entered. You should get a list last known entries made that closely matches your last entry or keyword from which to choose from.
3.
Actual Results:  
No pop up list shown

Expected Results:  
SHould be a pop up list of entries.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 319792

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.