Bookmark this page button (star) doesn't add to Bookmarks menu

RESOLVED DUPLICATE of bug 405487

Status

()

RESOLVED DUPLICATE of bug 405487
11 years ago
5 years ago

People

(Reporter: afa622, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b1) Gecko/2007110904 Firefox/3.0b1

If using the button bookmark this page, it's dont add to bookmark menu, if clicked the second time, appears the window to details the page, but still dont appear

Reproducible: Always

Steps to Reproduce:
1.Enter on site, example: www.google.com
2.Click in the Button "Bookmark this Page"
3.See the Bookmark menu
Actual Results:  
Not Appear The Page in the Bookmarks Menu

Comment 1

11 years ago
If by button you mean star, then you will find the item in bookmarks -> places -> recently starred. I believe there are open bugs about improving the discoverability.
Component: Toolbars → Places
QA Contact: toolbars → places

Comment 2

11 years ago
Also, as of (I think) last night, the Places Organizer has an "Unfiled Places" sub-folder of the "All Bookmarks" root folder.

I think it's been fixed by bug 387746.
when you double click the star you have to choose the Bookmark Menu as destination, or your bookmark will be in Unfiled (as stated in comment #2)
Whiteboard: DUPEME
OS: Windows XP → All
Hardware: PC → All
Version: unspecified → Trunk
Summary: Bookmark this page button → Bookmark this page button (star) doesn't add to Bookmarks menu

Comment 4

11 years ago
See the above comment, and I think this may be considered a dupe of bug 405487, depending on what the intention was.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405487
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.