drag and drop of bookmarks toolbar folder in bookmarks sidebar duplicates it

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
11 years ago
9 years ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9b2pre) Gecko/2007112005 Minefield/3.0b2pre - Build ID: 2007112005

Drag and drop of bookmarks toolbar folder in bookmarks sidebar duplicates it. Both can't be deleted and dragging the second folder to a position moves the first one to it.

Comment 1

11 years ago
probably connected to Bug 406089, that is in the organizer while this is into the bookmarks sidebar
Duplicate of this bug: 411269
I believe this is fixed by bug 423515. I cannot reproduce in latest nightly -> marking WFM.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
To clarify:

1. you can no longer create 2 toolbar folders (or any other) in the sidebar root.
2. if you drag and drop a special folder into another special folder, it'll create a true copy, which can be moved and deleted.

Comment 5

11 years ago
(In reply to comment #4)
> To clarify:
> 
> 1. you can no longer create 2 toolbar folders (or any other) in the sidebar
> root.
> 2. if you drag and drop a special folder into another special folder, it'll
> create a true copy, which can be moved and deleted.
> 
verified both case are true.

Status: RESOLVED → VERIFIED
Bug 451915 - move Firefox/Places bugs to Firefox/Bookmarks and History. Remove all bugspam from this move by filtering for the string "places-to-b-and-h".

In Thunderbird 3.0b, you do that as follows:
Tools | Message Filters
Make sure the correct account is selected. Click "New"
Conditions: Body   contains   places-to-b-and-h
Change the action to "Delete Message".
Select "Manually Run" from the dropdown at the top.
Click OK.

Select the filter in the list, make sure "Inbox" is selected at the bottom, and click "Run Now". This should delete all the bugspam. You can then delete the filter.

Gerv
Component: Places → Bookmarks & History
QA Contact: places → bookmarks
You need to log in before you can comment on or make changes to this bug.