"Native" appearance is not native

VERIFIED DUPLICATE of bug 405421

Status

()

Core
Widget: Gtk
VERIFIED DUPLICATE of bug 405421
11 years ago
11 years ago

People

(Reporter: Jeffrey Baker, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 289564 [details]
Screenshot showing bad control rendering

The new "native" appearance on Linux looks very wrong.  There's a rectangular white background behind form controls which is wrong if the page background is other than white.  Please see the screenshot.
(Reporter)

Comment 1

11 years ago
Screenshot was taken with Firefox 3.0b1 on Ubuntu 7.10 "Gutsy" with the default platform appearance.
Component: OS Integration → Widget: Gtk
Product: Firefox → Core
QA Contact: os.integration → gtk
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 405421
(Reporter)

Comment 3

11 years ago
VERIFIED dupe.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.