Due Date Time value don't take the entered value

VERIFIED DUPLICATE of bug 400318

Status

--
major
VERIFIED DUPLICATE of bug 400318
11 years ago
11 years ago

People

(Reporter: jose.siu, Unassigned)

Tracking

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Thunderbird 2.0.0.9/Lightning 0.7

- Create a new Task
- Set Start Date for Tomorrow
- Try to set a Time for 8:00 am. After this you will see that lightning automatically add 4 hours to the entered time. Same thing for the Due Date/Time field.

Reproducible: Always

Steps to Reproduce:
- Create a new Task
- Set Start Date for Tomorrow
- Try to set a Time for 8:00 am. 
Actual Results:  
After this you will see that lightning automatically add 4 hours to the entered time. Same thing for the Due Date/Time field.

Expected Results:  
Expect to have in the Time Field the selected time.
You need to specify the same timezone in Sunbird/Lightning as in your OS otherwise you will get this known issue (Bug 400318). Also ensure that you have installed the necessary Windows timezone updates: <http://support.microsoft.com/kb/931836/>, <http://support.microsoft.com/kb/933360/>.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 400318

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.