Message forward uses wrong From e-mail account

RESOLVED DUPLICATE of bug 327713

Status

--
minor
RESOLVED DUPLICATE of bug 327713
11 years ago
8 years ago

People

(Reporter: david.milet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: version 2.0.0.9 (20071031)

In a setup with multiple e-mail accounts defined, when I forward an e-mail from one account's inbox, Thunderbird selects by default a "From" account that is different from the one I forward the e-mail from.
That does not happen consistently. Only for a few number of messages.

Reproducible: Sometimes

Steps to Reproduce:
1. Define multiple e-mail accounts
2. From one account's inbox, click on Forward
3. Notice that the "From" e-mail account is not always the same account as the one from which the e-mail is being forwarded
Actual Results:  
Sometimes, when I forward an e-mail from Account #1, it appears as being sent from  account #3

Expected Results:  
Messsage forward should always use the same "From" account as the account from which the message is forwarded.
There are at least two bugs which produce different pre-selected From: address from user's natural/normal expectation when reply and/or forward.
  Bug 327713(relates to multi-accounts), Bug 377998(relates to multi-identities)
Which case? Both? Or New problem? (sounds phenomenon of Bug 327713) 

Comment 2

10 years ago
duping
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 327713
You need to log in before you can comment on or make changes to this bug.