Closed Bug 404712 Opened 12 years ago Closed 12 years ago

.mac gallery fails to load

Categories

(Core :: General, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 368516

People

(Reporter: mrz, Unassigned)

References

()

Details

(Keywords: qawanted, regression)

OS X 10.5.1, Fx3.0b1.  Trying to load my .Mac gallery page sits with the spinning icon and never loads the page.  Same machine, same URL but with Safari 3 works fine.  Works in Fx2.0.0.10.
I see this too on current Linux nightly.
OS: Mac OS X → All
Product: Firefox → Core
QA Contact: general → general
Hardware: Macintosh → All
Needs either a reduced testcase or a regression range. Feel free to help! :)
Flags: blocking1.9?
Keywords: qawanted, regression
Yep:
Error: illegal character
Source File: http://gallery.mac.com/g/javascripts/sproutcore.js?1194544330
Line: 117, Column: 51
Source Code:
this.set('selection',sel);}}.observes('records')}); 
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 368516
Flags: blocking1.9?
You need to log in before you can comment on or make changes to this bug.