typo on zh-CN Startpage "fifefox" instead of Firefox

RESOLVED FIXED

Status

RESOLVED FIXED
11 years ago
6 years ago

People

(Reporter: cbook, Assigned: reed)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: needs google snippet update, URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 289665 [details]
typo

On the zh-CN Startpage is a typo down below the Google Search field - "fifefox" instead of "Firefox". (you need maybe to reload the page several times till you see this text).
(Assignee)

Updated

11 years ago
Assignee: nobody → reed
(Assignee)

Comment 1

11 years ago
Checking in zh/snippet-3.html;
/www/mozilla-org/html/start-snippets/zh/snippet-3.html,v  <--  snippet-3.html
new revision: 1.9; previous revision: 1.8
done
Checking in zh-tw/snippet-3.html;
/www/mozilla-org/html/start-snippets/zh-tw/snippet-3.html,v  <--  snippet-3.html
new revision: 1.5; previous revision: 1.4
done
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Hardware: PC → All
Resolution: --- → FIXED
(Assignee)

Updated

11 years ago
Duplicate of this bug: 407797

Updated

11 years ago
Duplicate of this bug: 409140

Comment 4

11 years ago
This bug isn't really fixed until Google has updated the snippets.

Pascal, Kev, 2 weeks, 2 dupes, time to ping?
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Whiteboard: needs google snippet update

Comment 5

11 years ago
Is it possbile to make it Simplified Chinese but NOT Traditional Chinese for those snippets?
Product: mozilla.org → Websites

Comment 6

10 years ago
Is the typo mentioned in this bug still showing up or can this bug be closed?

Comment 7

10 years ago
just checked and it was fixed.

Comment 8

10 years ago
Thanks for checking.  Closing as fixed.
Status: REOPENED → RESOLVED
Last Resolved: 11 years ago10 years ago
Resolution: --- → FIXED
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.