Upon opening Firefox 3 beta 1 there are 2 file menuitems on the menubar

VERIFIED DUPLICATE of bug 385966

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 385966
11 years ago
11 years ago

People

(Reporter: Glen Bieber, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-us) AppleWebKit/523.10.3 (KHTML, like Gecko) Version/3.0.4 Safari/523.10
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1

2 File menuitems on the menubar

Reproducible: Always

Steps to Reproduce:
1. Start Firefox 3.0 Beta 1
2. look at the menubar
3.


Expected Results:  
1 File menuitem should appear on the menubar.

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385966
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.