Starting page is not properly set, I applied for a startup page specific, but it's not one applied wich engages

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
11 years ago
8 years ago

People

(Reporter: Charles-Antoine Couret, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686 (x86_64); fr; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1

I have set as your home page site: "http://start.fedoraproject.org/" but to launch Firefox, the site "http://www.s.org" wich engages ( that does not exist elsewhere). The value is correct, the home page is the one that should be delayed.

Reproducible: Always

Steps to Reproduce:
1-Put http://start.fedoraproject.org/ as your starting page
2-Restart Firefox
Actual Results:  
It is the site http://www.s.org which engages


Firefox 3.0b1, GNU/Linux Fedora 8 x84_64, 1024Mo RAM

Comment 1

8 years ago
Works for me,
please advise if problem persists.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.3a1pre) Gecko/20100126 Minefield/3.7a1pre
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.