Ugly black line below Places Organizer toolbar

RESOLVED FIXED

Status

()

Firefox
Shell Integration
RESOLVED FIXED
11 years ago
11 years ago

People

(Reporter: micmon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.8) Gecko/20071022 Ubuntu/7.10 (gutsy) Firefox/2.0.0.8
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b2pre) Gecko/2007112105 Minefield/3.0b2pre

Below the places organizer's toolbar is a black line, which doesn't really improve the look of the window ;)

Reproducible: Always
(Reporter)

Comment 1

11 years ago
Created attachment 289745 [details]
Screenshot
(Reporter)

Comment 2

11 years ago
This is because #placesView has a very dark border-top-color. It should use the same as the main browser window

Comment 3

11 years ago
I snuck this fix in with the patch for bug 257437 since I was making places look purty
(Reporter)

Comment 4

11 years ago
Nice, thanks!

Comment 5

11 years ago
Fixed in bug 257437
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.