Need to reenable overflow: auto in addressbook card pane

VERIFIED FIXED in M18

Status

SeaMonkey
MailNews: Address Book & Contacts
P1
normal
VERIFIED FIXED
18 years ago
13 years ago

People

(Reporter: scottputterman, Assigned: scottputterman)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
Now that this works again, I need to reenable overflow: auto in the addressbook 
card pane.  This was turned off due to 38432 which is now working.  Without 
this, if a card exceeds the window, there will be no scrollbar.
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17
(Assignee)

Comment 1

18 years ago
moving to M18 and nominating for nsbeta3
Keywords: nsbeta3
Target Milestone: M17 → M18
(Assignee)

Comment 2

18 years ago
*** Bug 45070 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
priority 1 per Mail UE Review
Priority: P3 → P1

Updated

18 years ago
QA Contact: lchiang → esther

Comment 4

18 years ago
Using Build # 2000-07-24-08, This is fixed in both Modern and Classic!  

With hangas and Nikhil's help, I fixed the CSS for this.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

18 years ago
that is great news. Should I start assigning you other bugs now?

Comment 6

18 years ago
Using build 2000-08-28 on win98, mac and linux this is fixed.  Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.