"bc is null" error message in error console

RESOLVED INVALID

Status

RESOLVED INVALID
11 years ago
2 years ago

People

(Reporter: RyanVM, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
I'm seeing the following error in the error console with a trunk build from today:
Error: bc is null
Source File: chrome://global/content/console.js
Line: 61

Looking at the line preceding it, I'm going to go out on a limb on bz's patch for bug 403868 being a suspect.
(Reporter)

Comment 1

11 years ago
Nevermind, this seems to be something profile-related as I'm not seeing it with a new profile. Also, I'm seeing it with an hourly prior to bz's checkin for bug 403868.
No longer blocks: 403868
(Reporter)

Comment 2

11 years ago
Nothing in safe mode, though.
(Reporter)

Comment 3

11 years ago
Must have been something in localstore.rdf messing it up. Letting it be regenerated fixed it.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

2 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.