All users were logged out of Bugzilla on October 13th, 2018

location bar input and display of urls with escaped percent sign followed by 25 (%2525) is broken

VERIFIED DUPLICATE of bug 397815

Status

()

VERIFIED DUPLICATE of bug 397815
11 years ago
11 years ago

People

(Reporter: tuukka.tolvanen, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
steps:
1. load data:text/plain,%2525252525252525252525252525252525252525252525252525
2. focus location bar and hit enter
repeat step 2 until sufficiently amused

result: different document content each time after step 2
expected: same document content each time after step 2
Flags: blocking-firefox3?
Dupe of bug 397815?
(Reporter)

Comment 2

11 years ago
right
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Flags: blocking-firefox3?
Resolution: --- → DUPLICATE
Duplicate of bug: 397815
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.