Import/Export Bookmarks should be in Bookmarks Menu

VERIFIED WONTFIX

Status

--
enhancement
VERIFIED WONTFIX
11 years ago
11 years ago

People

(Reporter: daton, Unassigned)

Tracking

Details

(Whiteboard: DUPEME)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.9) Gecko/20071025 Camino/1.5.3

IMO, Import Bookmarks and Export Bookmarks should logically be in the Bookmarks menu, not the File menu. I think that is where the average user would look first.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
This is a dupe of a WONTFIX somewhere....  They're file operations.
Whiteboard: DUPEME
I don't see the bug either (I dug through our WONTFIX list fairly thoroughly, so maybe this was just discussed in another bug or something), but yeah, Safari does the exact same thing, as does Firefox, as did Netscape 4.

Comment 3

11 years ago
I think we also discussed not wanting to push the rest of the bookmark further down with a very rarely used item.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.