Add credativ Ltd. to third-party support options

VERIFIED WONTFIX

Status

www.mozilla.org
General
--
enhancement
VERIFIED WONTFIX
11 years ago
6 years ago

People

(Reporter: Tim Retout, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
Created attachment 289916 [details] [diff] [review]
Add credativ ltd

credativ Ltd. supports Mozilla in the UK. We would be glad if you could list us in the support section. Thanks!
Status: UNCONFIRMED → NEW
Component: *.mozilla.org → www.mozilla.org
Ever confirmed: true
Product: Websites → mozilla.org
QA Contact: other-mozilla-org → www-mozilla-org
Version: unspecified → other
I don't think we should do this. We removed the link to Infospan due to too many complaints (among other things). Really, users should be sent to support.mozilla.com, which has a solid knowledgebase, forums, and live chat.

David, any opinion here?

Comment 2

10 years ago
Yes, InfoSpan was removed because we got a lot of complaints about the quality of their support. The other reason was that we don't think it's fair to send our users to paid support when our community provides really high quality support for free. 

It's not my call since it's a mozilla.org hosted page, but my recommendation is WONTFIX.
(Reporter)

Comment 3

10 years ago
We're aiming our support more at businesses than at individual users - most users aren't interested in paid support, I'll accept that. But is there some other mozilla.org place where companies can be listed as offering support/consultancy for Mozilla products?
(In reply to comment #2)
> It's not my call since it's a mozilla.org hosted page, but my recommendation is
> WONTFIX.

Naw, it's my call, or Reed's if he wants it. I just wanted your opinion.

(In reply to comment #3)
> But is there some other mozilla.org place where companies can be listed as
> offering support/consultancy for Mozilla products?

We don't have such a page and probably won't add one. You probably want something like this, but for Mozilla not Bugzilla: http://www.bugzilla.org/support/consulting.html

Aggregating companies which offer support doesn't seem like the right way to go. We should really be improving our own support. There's likely an open market for such a website though, so feel free to start your own.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WONTFIX

Comment 5

10 years ago
(In reply to comment #4)
> (In reply to comment #2)
> > It's not my call since it's a mozilla.org hosted page, but my recommendation is
> > WONTFIX.
> 
> Naw, it's my call, or Reed's if he wants it. I just wanted your opinion.

Yes, thanks for asking! I support (pun not intended) this decision.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

10 years ago
Okay, thanks. :)
(Assignee)

Updated

10 years ago
Product: mozilla.org → Websites
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.