Repeated tasks not actually repeating!

RESOLVED DUPLICATE of bug 373775

Status

defect
--
major
RESOLVED DUPLICATE of bug 373775
12 years ago
12 years ago

People

(Reporter: kazpom, Unassigned)

Tracking

Details

Reporter

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Lightning Build 2007102304

I have entered a number of tasks and given them weekly repeats, but they seem to exist as a single occurrance. If I mark the task complete before the due date, no new task appears, and if I leave it until overdue, I still don't get a new task appear with a start time a week later than the first one.

Reproducible: Always

Steps to Reproduce:
1. Create a new task with start and due date and times.
2. Set it to repeat weekly
3.
Actual Results:  
Task appears as a single occurrance, marking it complete does not create a new task, and no new task is created on the date a week later from the first occurrance.

Expected Results:  
Task should appear as a single occurrance, either until it is marked complete, at which point it's repeated entry (for a week later) should appear in the list, or, a week later (when the next occurrance is due), the new occurrance should appear alongside the old one (which may be overdue if past the due date)

I'm sure this is probably just something strange that I am managing to do, as I have read that other people see more than one instance of a task at a time if it has a repeat set up. Please feel free to set me straight, I could really use help in gettin gthis feature to work for me!!!
This is the same for me on my Win XP machine at work, and my Leopard-running Mac at home. Both using Lightning.
The list view doesn't support repeating tasks, neither displaying nor editing. See related Bug 350174 and Bug 373775.
Reporter

Comment 2

12 years ago
Sorry, I must have missed something... where else can you see tasks besides in the list view? I am using lightning within thunderbird, and the only way i can see to view my tasks is in the pane that sits on the right hand side of my screen when on the 'Mail' tab.
Have I totally missed a massive page full of tasks?!

Comment 3

12 years ago
Karen, do you agree to mark it as a duplicate of Bug 373775?

Updated

12 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 373775
You need to log in before you can comment on or make changes to this bug.