Entering new sites in location bar doesn't open page in top frame

VERIFIED WORKSFORME

Status

()

Core
Layout: HTML Frames
P3
major
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: Daniel J. Peng, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build 2000052320 under RH Linux 6.1



Go to http://www.flashcom.com/ and click on one of the links in the navigation

bar; say, "Events." Then, enter, say, "http://www.yahoo.com/" in the Location

bar. Yahoo!'s web page opens in several different frames(!?). If you play around

the Flashcom site you can get many weird behaviors.



If you manage to get out of the site, though, the problem doesn't stop. The

Flashcom page often spontaneously loads for no apparent reason...
(Assignee)

Comment 1

18 years ago
I'm not seeing this in today's Win NT build, will try Linux after I get a good 
build.

Comment 2

18 years ago
I see no problem on my Redhat 6.1 with Build 2000052408

The page typed into the URL box comes up just fine.   (not in any kind of frame)

Comment 3

18 years ago
WORKSFORME on build 2000052908 Linux. I followed reporters directions exactly,
went to several sites linked from Yahoo! and then typed a new URL. No problems.

Marking as WORKSFORME. Reporter, if you can reproduce in a new build and with a
clean ~/.mozilla, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Marking verified works for me. Tested in the Sept 14th build.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.