the tabs stopped being displayed correctly using a custom skin

VERIFIED INVALID

Status

()

--
minor
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: phaerax, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007112305 Minefield/3.0b2pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b2pre) Gecko/2007112305 Minefield/3.0b2pre

The NASA Night Launch skin does not work correctly anymore after updating Minefield on 2007.11.22. Up till then it used to work fine. Today's update did not fix the issue. The skinning for the tabs is wrong, as shown in the image. Everything looks fine with the default skin.

Reproducible: Always

Steps to Reproduce:
1. Install a pre-2007.11.22 version of Minefield
2. Install the NASA Night Launch skin
3. Enable the custom skin
4. Update to current version of Minefield
Mihail, you are correct that the tabs with this add-on theme are currently not working; however, this is not a bug with Firefox and therefore this bug should be marked INVALID.  

FYI, the theme is a few days behind the current nightlies of Firefox 3 beta.  While I try to keep up with changes, on the one hand, I need to balance that against the need to keep from inflicting too-frequent updates on the many users of NNL with Firefox 2.

Keep in mind that Firefox 3 is still in beta, and the theme itself is also a beta version when used with Firefox 3. 

Also, the right place to report bugs related to NNL itself is on the Mozillazine Forums support thread:

http://forums.mozillazine.org/viewtopic.php?t=547498

Thanks for taking the time to file this bug, regardless.

--> INVALID please.

Comment 2

11 years ago
(In reply to comment #1)

> --> INVALID please.
>

done.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
Verified INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.