SVG: Regular font is rendered as italic on MacOS X

RESOLVED DUPLICATE of bug 327522

Status

()

RESOLVED DUPLICATE of bug 327522
11 years ago
11 years ago

People

(Reporter: andrejohn.mas, Unassigned)

Tracking

1.8 Branch
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-GB; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-GB; rv:1.8.1.9) Gecko/20071025 Firefox/2.0.0.9

I have an SVG document where a regular font is being used for text, with no supplementary style inform is being rendered as italic.

This does not seem to affect Firefox on Windows and also renders correctly in Safari.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

11 years ago
Created attachment 290021 [details]
SVG document illustrating the issue

Note, I just double checked in about:plugins and no external plugin is registered as handling SVG. I also have Verdena intalled on my system and checking with 'Font Book.app' confirm this is not an italic font.
(Reporter)

Updated

11 years ago
Hardware: PC → Macintosh
Component: General → SVG
Product: Firefox → Core
QA Contact: general → general
Version: unspecified → 1.8 Branch
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 327522
You need to log in before you can comment on or make changes to this bug.