Live Bookmarks in toolbar does not reload on browser start

RESOLVED DUPLICATE of bug 390505

Status

()

RESOLVED DUPLICATE of bug 390505
11 years ago
11 years ago

People

(Reporter: ashyanbhog, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b1) Gecko/2007110903 Firefox/3.0b1

RSS feeds are loaded from cache instead of reloading when browser is started. The cache is from previous day or whenever the browser was last closed. Live bookmarks have to be manually reloaded to get latest news. This is unexpected behavior. I have confirmed this on WinXP SP2 and OpenSUSE 10.3, using the default BBC News bookmark and Google News RSS feed 

Firefox 2 reloads RSS feeds upon browser start. This behavior has changed with Firefox3 Beta 1

Reproducible: Always

Steps to Reproduce:
1. Close Firefox 3
2. Open the browser much later, say a night or a few hours
3. Notice that Live Bookmarks on toolbar continue to display old news. 
4. Manually ask for reload to see the "live bookmark loading" message and latest news. 


Expected Results:  
Browser should automatically reload RSS feeds on toolbar when browser is started
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 390505
You need to log in before you can comment on or make changes to this bug.